DT Swiss as loopt stroef na nieuwe lagers

Hoe vervang ik versleten remblokken, kan ik mijn voorvork zelf onderhouden, reinigen van de ketting,...
Plaats reactie
WDH90
Mountainbiker
Berichten: 1
Lid geworden op: vr 01 sep 2023 18:40

DT Swiss as loopt stroef na nieuwe lagers

Bericht door WDH90 »

Zopas heb ik de lagers van mijn achterwiel vervangen (DT Swiss m1900 met 370 naaf). Als ik na het vervangen aan de as draaide, had ik het gevoel dat deze wat stroef liep. Zeker in vergelijking met voordien.

Zou het kunnen dat ik de lagers er te hard ingeperst heb, of moeten de lagers gewoon wat inlopen?

Als ik het wiel in mijn handen hou en ronddraai rolt het op zich wel goed, maar misschien komt dit door het groter moment dat je dan hebt.

Alvast bedankt voor de info!
Gebruikersavatar
kenny
Mountainbiker
Berichten: 3458
Lid geworden op: do 26 feb 2004 23:19

Re: DT Swiss as loopt stroef na nieuwe lagers

Bericht door kenny »

Heb je er originele lagers in geperst of een ander merk? En nu je wiel in je fiets zit draaid je body mooi vrij?
Nieuwe lagers kunnen wel wat stroever draaien omdat ze nog vol vet zitten en de dichtingen strak slepen. Maar het kan ook een montagefout zijn...
WDH90
Mountainbiker
Berichten: 1
Lid geworden op: vr 01 sep 2023 18:40

Re: DT Swiss as loopt stroef na nieuwe lagers

Bericht door WDH90 »

kenny schreef: za 02 sep 2023 06:41 Heb je er originele lagers in geperst of een ander merk? En nu je wiel in je fiets zit draaid je body mooi vrij?
Nieuwe lagers kunnen wel wat stroever draaien omdat ze nog vol vet zitten en de dichtingen strak slepen. Maar het kan ook een montagefout zijn...
Weet niet welk merk er origineel in zit, maar heb er enduro ABEC 5 (6902) in geperst.

Body draait vrij, enkel op de 2 kleinste tandwielen van mijn cassette draaien mijn trapassen traagjes mee. Cassette en body nogmaals afgenomen en lagers van de body nagezien en deze zijn nog goed.

Als ik het wiel bij de as vasthou met of zonder body loopt de as sowiso stroef.

Lagers zijn er in geperst met lagerpers en juiste cups. Waardoor deze normaal gezien wel mooi gecentreerd zouden moeten zijn. Of kan er nog iets anders anders mis lopen bij de montage?

Heb bij het nogmaals nazien de body wel vastgesteld dat de lagers met zwarte dichting naar buiten zitten i.p.v. de rode dichting. Maar ik vermoed dat dit geen probleem mag geven, want structuur van dichting ziet er hetzelfde uit.
Laatst gewijzigd door WDH90 op za 02 sep 2023 15:09, 1 keer totaal gewijzigd.
Plaats reactie